Sounds missing / volume problem when not throttling

Post Reply
Cr4zyJoe
Posts: 3
Joined: 10 Jan 2021 12:46

Sounds missing / volume problem when not throttling

#1 Post by Cr4zyJoe » 10 Jan 2021 12:52

Hi all,

Since recent updates (didn't played the game after the major sound update until now), I've got weird sounds / volume problem.
When I step on the accelerator I can hear the truck's engine a lot, but when I'm not it's like there is no sound at all or the "idle engine" sound is very muffled compared to the rest of truck's sounds. I just can't hear traffic as well, it's so distant than anything else.

Didn't had these problems before with the same hardware.

Any ideas on what's going on?

Thank you.

Seelenkrank
Posts: 402
Joined: 16 May 2018 13:04

Re: Sounds missing / volume problem when not throttling

#2 Post by Seelenkrank » 11 Jan 2021 08:03

It came wirh the fmod change.
So its "normal" without using mods.

Cr4zyJoe
Posts: 3
Joined: 10 Jan 2021 12:46

Re: Sounds missing / volume problem when not throttling

#3 Post by Cr4zyJoe » 11 Jan 2021 18:47

Do you have some mods fixing this in mind?

Thanks a lot.
Last edited by supersobes on 11 Jan 2021 18:50, edited 1 time in total.
Reason: Removed quote [Forum rule 2.12]

Seelenkrank
Posts: 402
Joined: 16 May 2018 13:04

Re: Sounds missing / volume problem when not throttling

#4 Post by Seelenkrank » 13 Jan 2021 07:12

Im using his mod in both games ( ets and the ats version).
It has engines and gearboxes included but most important a good sound.
In ETS im using the Volvo V8 ,i like the sound.
viewtopic.php?f=175&t=248099

wato
Posts: 24
Joined: 06 Jul 2020 11:24

Re: Sounds missing / volume problem when not throttling

#5 Post by wato » 13 Jan 2021 09:53

Cr4zyJoe wrote:
11 Jan 2021 18:47
Do you have some mods fixing this in mind?
Check out kriechbaum's mods as well. He made an engine pack (current 3.4 if I'm not mistaken) for ATS and individual truck sounds for ETS.

Cr4zyJoe
Posts: 3
Joined: 10 Jan 2021 12:46

Re: Sounds missing / volume problem when not throttling

#6 Post by Cr4zyJoe » 14 Jan 2021 16:03

Thanks a lot! I'll give them a try.

Post Reply

Return to “Technical Problems”

Who is online

Users browsing this forum: Reinhard and 3 guests