Nvidia graphic card issue with 1.27 BETA version

User avatar
Reinhard
Posts: 2644
Joined: 20 Dec 2012 16:46
Location: Nimby, District of Berlin

Re: Nvidia graphic card issue with 1.27 BETA version

#11 Post by Reinhard » 16 Mar 2017 12:57

I use TrackIr since 2009. With my old hardware I always felt that if there was any impact on FPS for ETS 1, it was barely noticeable. Except fast head movements, which could be a bit less fluid than I wanted. How noticeable that was depended on the graphics driver version.

Same situation now, with ETS 2 and a medium-range PC. An Nvidia GTX 670 4GB, Intel i5 4 core 3.4 GHz turbo-boosted to 3.8 GHz. TrackIR costs me no FPS, and fast head movement impact is gpu-driver dependent. A while I had those of November, which were doing it not so good as some of the past. Now, with driver 378.66 of February, I can't notice the slightest impact of TrackIR.

Tirol
Posts: 130
Joined: 09 Mar 2014 21:09
Contact:

Re: Nvidia graphic card issue with 1.27 BETA version

#12 Post by Tirol » 19 Mar 2017 23:58

I think there is a bug. My GTX980 is also always under 100% load when I play this game. Maybe this is a driver issue or a SCS coding issue. Developers, please investigate to this issues.

User avatar
golcan
Posts: 1942
Joined: 09 Dec 2014 03:21

Re: Nvidia graphic card issue with 1.27 BETA version

#13 Post by golcan » 20 Mar 2017 03:00

Same here: win 10 home 64 bits, Core i7-6700HQ, 16 GB DDR4-2133, GTX 970M 3GB GDDR5.
The GPU is always 100% when running ETS2 1.27, but ETS2 FPS are 30-40 (most games run at more than 75-100 FPS).

APaulino
Posts: 3
Joined: 30 Jun 2016 22:33

Re: Nvidia graphic card issue with 1.27 BETA version

#14 Post by APaulino » 20 Mar 2017 19:01

Same problem here..
MSI GTX 1080+FX8350+32gb DDR3+256gb SSD= Game crash during game+all system shut down when trying to change resolution and scale.. :cry: :cry: :cry: :cry:

User avatar
tbar
Posts: 450
Joined: 12 Jan 2014 03:08

Re: Nvidia graphic card issue with 1.27 BETA version

#15 Post by tbar » 24 Mar 2017 05:22

What are you all using for anti-aliasing?
Image

User avatar
Max
SCS Software
Posts: 3904
Joined: 26 Nov 2012 10:00
Location: SCS, Prague

Re: Nvidia graphic card issue with 1.27 BETA version

#16 Post by Max » 24 Mar 2017 09:05

we made some comparisons and 1.26 is running on nvidias generally same as 1.27 - if you have same frame rate (aka synced).
if you have not synced frames, then card will do more work if it renders more frames of course. some optimization made in 1.27 made game actually bit faster.

User avatar
SiSL
Beta tester
Posts: 6036
Joined: 27 Oct 2013 06:23

Re: Nvidia graphic card issue with 1.27 BETA version

#17 Post by SiSL » 24 Mar 2017 09:43

I didn't notice any abnormal issues compared to previous version as well.

Does players with problems using any "nvidia profiler" etc. thing?

User avatar
bumbumek
Posts: 2142
Joined: 02 Jun 2014 13:14
Location: Poznań, Poland

Re: Nvidia graphic card issue with 1.27 BETA version

#18 Post by bumbumek » 24 Mar 2017 09:50

I'm still on 1.26, and this 1.27 worries me, because I also got NVIDIA card (GTX770 2 GB). So after updating to 1.27, I should not use NVIDIA inspector with better anti aliasing enabled?

User avatar
SiSL
Beta tester
Posts: 6036
Joined: 27 Oct 2013 06:23

Re: Nvidia graphic card issue with 1.27 BETA version

#19 Post by SiSL » 24 Mar 2017 09:52

Don't know... I'm using 980 ti, and it performs better at me in 1.27. For the first time, I can use 400% with 50+ fps inside france/scan cities. I just don't use Inspector stuff, because it was messing up with lighting on time changes...

User avatar
bumbumek
Posts: 2142
Joined: 02 Jun 2014 13:14
Location: Poznań, Poland

Re: Nvidia graphic card issue with 1.27 BETA version

#20 Post by bumbumek » 24 Mar 2017 10:02

ETS2 has HORRIBLE antialiasing, jaggies and jaggies everywhere. I managed to eliminate it through NVIDIA inspector (without losing and performance!) with a profile (found it on the internet) made especially for ETS2, so I can't imagine to play with those jaggies again :?

Post Reply

Return to “Technical Problems”

Who is online

Users browsing this forum: No registered users and 6 guests