Ingame truck color/brightness problems

Post Reply
User avatar
Arnook
Posts: 3337
Joined: 03 Sep 2014 15:34
Location: France - Exit 44 on the A4
Contact:

Ingame truck color/brightness problems

#1 Post by Arnook » 13 Jan 2015 16:04

Hi Folks,

I'm having some graphical issues with ETS2 lately.
On pretty much all trucks that I use (Ohaha's Volvo, 50k's DAF and Scania,...) , the paintjob looks very shiny, and it makes the color look really weird.
It also depends of the lighting, since when it is night time the color/shininess or when I look at the truck from the top, it seems to be better .

A picture speaks better than a thousand words ...

Image

you see, this DAF should be dark blue, instead it's all "mirror" like...
If you take a look at the lightbox or the trailer, you'll see that only the truck seems to be affected.
That's the case for both "airbrush" paintjobs and simple custom colors / metallic colors.

To make it even more confusing, it also seems to happen to modified SCS trailer lights (bora's krones, Promods' truck transporter, etc)
like on this screen :

Image

BUT, when I check the truck/trailer in the truck/trailer browser (or in any other menu for that matter) everything is fine, colors and reflections are OK !

I tried to disable the environment mods I use (Realistic lighting DXT1 V2.2 & FAEL), the ingame color correction and HDR settings.
I tried to change the reflection quality, the wheather quality.
I disabled everything in SweetFX except for the anti-aliasing
my GPU (nVidia GT630M ) drivers are up-to-date...

and yet it doesn't change anything to the problem.


I'm running ETS2 1.15.1.1s

Does anybody know how to fix those issues ?

Thanks !

User avatar
SimulatorSam
Posts: 6239
Joined: 05 Mar 2014 17:52
Location: United Kingdom
Contact:

Re: Ingame truck color/brightness problems

#2 Post by SimulatorSam » 13 Jan 2015 16:18

May be a driver issue. Try updating them. If you have an AMD Card use AMD Driver Autodetect

User avatar
Arnook
Posts: 3337
Joined: 03 Sep 2014 15:34
Location: France - Exit 44 on the A4
Contact:

Re: Ingame truck color/brightness problems

#3 Post by Arnook » 13 Jan 2015 17:34

Thanks for the answer ! :)

I tried both current and previous versions of the drivers and the result is the same, problem's still there :(

User avatar
crsN
Posts: 436
Joined: 07 Apr 2013 11:50
Location: Romania

Re: Ingame truck color/brightness problems

#4 Post by crsN » 13 Jan 2015 17:45

Reflection detail it's on high?
You tried to reinstall the game?

User avatar
Arnook
Posts: 3337
Joined: 03 Sep 2014 15:34
Location: France - Exit 44 on the A4
Contact:

Re: Ingame truck color/brightness problems

#5 Post by Arnook » 13 Jan 2015 21:55

the reflection quality doesn't change anything either sadly :(

I would like to avoid a reinstallation since I never actually done that with a steam game, don't really want to have to redownlad the DLCs/game, etc
If it's the only way,I'm gonna give it a try, but I would prefer less "radical" solutions :P

User avatar
abasstreppas
Posts: 8461
Joined: 06 Feb 2013 20:32
Location: On an island outside another island, outside another island...
Contact:

Re: Ingame truck color/brightness problems

#6 Post by abasstreppas » 13 Jan 2015 22:30

Have you tried a clean profile (no mods) just to see wether it's mod-related or not? If it's mod-related, check for mods that have the "effect" folder (e.g. environmental mods) and remove that folder from the mod.
Image

User avatar
87granny
Posts: 7125
Joined: 02 Sep 2013 12:45
Location: New Jersey

Re: Ingame truck color/brightness problems

#7 Post by 87granny » 14 Jan 2015 01:16

I know you said you unchecked the environment mods but I have found that you need to save and go out of the game at least 2 times before it takes effect and reverts to the settings without the environment mod try that first because like you I don't have steam and I know what a pain it is to reinstall from the beginning I did it when 1.9 came out and the physics were horrible
Image

User avatar
Arnook
Posts: 3337
Joined: 03 Sep 2014 15:34
Location: France - Exit 44 on the A4
Contact:

Re: Ingame truck color/brightness problems

#8 Post by Arnook » 14 Jan 2015 11:57

thanks lads, I got it sorted out !

It turns out it WAS mod-related (in this Realistic Lighting), the problem was I didn't knew that I had to wait so much time to see the real effects of enabling/disabling weather mods.

Thanks again guys ! 8-)

User avatar
87granny
Posts: 7125
Joined: 02 Sep 2013 12:45
Location: New Jersey

Re: Ingame truck color/brightness problems

#9 Post by 87granny » 15 Jan 2015 01:23

Glad it worked out
Image

Post Reply

Return to “Technical Problems”

Who is online

Users browsing this forum: No registered users and 6 guests