ATS 1.50 Update Discussion

User avatar
hoseclamp72
Posts: 97
Joined: 10 Mar 2016 07:12
Location: Ontario, Canada

Re: ATS 1.50 Update Experimental Beta Discussion

#661 Post by hoseclamp72 » 17 Apr 2024 02:29

I have multiple monitors and have always used uset r_output "1" to get ATS to load on my second monitor. This doesn't seem to be working in 1.50. No matter the value assigned, ATS always launches on the Primary Display. Anyone else use multiple displays and notice this issue?
automaton
Posts: 97
Joined: 02 Apr 2019 00:03

Re: ATS 1.50 Update Experimental Beta Discussion

#662 Post by automaton » 17 Apr 2024 02:30

Kaleidescoop wrote: 16 Apr 2024 23:07 The subway train cargo was updated in the latest beta update. Now seems pretty much complete.
Snazzy!
jarryed
Posts: 1620
Joined: 15 Mar 2018 12:08

Re: ATS 1.50 Update Experimental Beta Discussion

#663 Post by jarryed » 17 Apr 2024 02:34

https://youtu.be/aJ3oAM4uYvQ?t=891

If the link doesn't work go to the 14 minute 50 second mark in the video. Look at the left center-ish side. Whatever those poles are start flickering and textures jumping, what some people call Z fighting in the distance. As you get closer you will see them being street lights.

My gameplay today was absolutely horrendous after updating the experimental beta to 1.50.0.92. Anything outside of this level of detail circle was a flickering mess. No matter if I used TAA, SMAA + TAA it was very prevalent.

Without people mentioning this to SCS it is never going to get fixed. That is why there is this discussion happening? Not everything here is going to be about everything new they add during the course of the beta.


In addition...the Painted S13 Plastic bumpers. They are messed up if you don't use a solid color. Kind of like alternate UV sets though this appears to be accessory parts that haven't been put in the game yet. Image: [ external image ]
You can never make a miserable person who complains about everything happy. They live by "If I can't be happy then no one can be happy."
User avatar
Brendan0620
Posts: 503
Joined: 04 Feb 2018 00:26
Location: Northern Tampa Metro, Florida, U.S.A
Contact:

Re: ATS 1.50 Update Experimental Beta Discussion

#664 Post by Brendan0620 » 17 Apr 2024 02:46

I recently used my T248 steering wheel today following the update that happened, and I'm still convinced that Lane Assist doesn't work properly on steering wheels.

I believe the FFB bug with centering was fixed, but not the Lane Assist with wheels, the only way it "works" with a steering wheel is if I set it from Wheel to Gamepad/Joystick but then my wheel becomes unusable and it just functions like a regular controller. With a keyboard/controller, Lane Assist works perfectly, but with a wheel, it can't even keep me in lane and only corrects the wheel once. I'm wondering if this is a bug or needs more work but I'm in belief this is only a feature for keyboards and controllers when it should also be applicable for Steering Wheels like the Thrustmaster T248 (my current wheel).
[ external image ]
Intel Core i7 13700F -> MSI GeForce RTX 4060TI 16GB -> 32GB RAM -> Y40 Case
What is your Favorite Interstate in American Truck Simulator?
User avatar
CodArk2
Posts: 494
Joined: 15 May 2019 04:30
Location: Texas coast

Re: ATS 1.50 Update Experimental Beta Discussion

#665 Post by CodArk2 » 17 Apr 2024 04:13

The latest patch still doesn't run on Mac OS.
User avatar
Lionv8
Posts: 91
Joined: 08 Oct 2023 10:13

Re: ATS 1.50 Update Experimental Beta Discussion

#666 Post by Lionv8 » 17 Apr 2024 05:04

EricF wrote: 16 Apr 2024 22:48 Performance seems subjectively worse with this update. More tendency to light, intermittent stuttering. Tried reducing scaling from 300% down to 200% but no real change. Also, twice, overall stuttering increased and then the game froze and crashed to the desktop.
Same for me. Specially in cities my fps drops from ~80 to 60 even in small cities. Before the update the game in cities runs perfectly fine
ETS2 driven distance 620,000km ATS driven distance 103,000mi
User avatar
TruckerKid
Posts: 844
Joined: 13 Jul 2013 01:13
Location: Oklahoma, USA
Contact:

Re: ATS 1.50 Update Experimental Beta Discussion

#667 Post by TruckerKid » 17 Apr 2024 05:26

Not sure if this enclosed trailer is new to 1.50:

[ external image ]
User avatar
Seerman
Posts: 1213
Joined: 31 Mar 2021 13:59
Location: Where I am?

Re: ATS 1.50 Update Experimental Beta Discussion

#668 Post by Seerman » 17 Apr 2024 06:11

I haven't seen this one before
I translate via Google Translate. Sometimes he does it badly. I beg understand and forgive. :geek:
_____________
Peterbilt 389 Rework | Western Star 5700XE Rework
User avatar
Kaleidescoop
Posts: 204
Joined: 20 Oct 2018 06:46
Contact:

Re: ATS 1.50 Update Experimental Beta Discussion

#669 Post by Kaleidescoop » 17 Apr 2024 06:35

Has anyone else noticed the new SF Muni train appearing where it's not supposed to? I've seen it spawn in Sacramento, Astoria, and Portland.
I think trucks are cool.
User avatar
axelrol
Posts: 659
Joined: 31 Jan 2013 11:31
Location: Moscow
Contact:

Re: ATS 1.50 Update Experimental Beta Discussion

#670 Post by axelrol » 17 Apr 2024 06:52

TruckerKid wrote: 17 Apr 2024 01:50 New RV model in traffic:
And as usual without proper fakeshadow model :) Typical for SCS when they add new model in traffic (i don't blame them, no :) )
Post Reply

Return to “General discussion about the game”

Who is online

Users browsing this forum: fratrac, hammy1124, Neoba