Jake Brake not working in neutral [NOT A BUG]

User avatar
PW4056
Posts: 471
Joined: 24 Feb 2016 21:40

Re: Jake Brake not working in neutral [NOT A BUG]

#31 Post by PW4056 » 01 Mar 2016 20:52

Lexx wrote:Then you should say at the beginning of your post you're talking about RL truck. Posting in the bugs section without additional explanation suggests you're talking about the game. We're not psychics here.
I thought people were asking if it could be done on the real truck. Now I'm all confused.
Jarrad wrote:The Jake/Exhaust brake will work at any non-idle RPM unless the clutch is pressed. The clutch is the defining factor, not the gear position. That's from my own RL experience
On the actual T680, hitting the clutch also disengages the engine brake (I happened to inadvertently test this earlier today).
Captain Kevin
Image

Andremyrie1
Posts: 6
Joined: 02 Nov 2017 23:15

Re: Jake Brake not working in neutral [NOT A BUG]

#32 Post by Andremyrie1 » 02 Nov 2017 23:25

I know this topic has exist for a while but I wonder when scs will allow us to choose whether or not we can enable a feature that allows the engine brake in neutral..because it’s a thing I’m use to back in ets days when they did have it ..and I love it ...and yes it’s a real feature in the real world

User avatar
Frontiersman
Posts: 1273
Joined: 21 Feb 2016 14:24
Location: Missouri USA
Contact:

Re: Jake Brake not working in neutral [NOT A BUG]

#33 Post by Frontiersman » 03 Nov 2017 15:01

Not on all trucks IRL, not at all.

User avatar
Blackspots
Posts: 7543
Joined: 13 Apr 2016 21:57
Location: Wichita Falls, TX
Contact:

Re: Jake Brake not working in neutral [NOT A BUG]

#34 Post by Blackspots » 05 Nov 2017 01:06

Not sure why you would want the engine brake working in neutral. It's not doing anything when the engine isn't connected to the drivetrain.
Author: C2C Eastern New Mexico, Texas, Oklahoma and Kansas improvments
ETS2 Map Combo: PM, Scandinavian Addon, RusMap, SR, The Great Steppe, PJ Indo Map
ATS Map Combo: Coast to Coast, CanaDream, Tonopah Reworked, US Expansion, Viva Mexico

Post Reply

Return to “Bugs 1.0”

Who is online

Users browsing this forum: No registered users and 0 guests