Iveco Hi-Way Reworked v2.8 [Schumi] [1.37]

User avatar
Schumi
Posts: 1095
Joined: 13 Dec 2015 06:00
Location: Russia

Re: Iveco Hi-Way Reworked v2.8 [Schumi] [1.37]

#521 Post by Schumi » 22 May 2020 05:41

@ETS2Fanatic6146 In the mod manager, my mods should be higher than the mod Signs on your truck
ImageImageImageImage
Mods custom made do not make!!!

User avatar
Sogard3
Posts: 3146
Joined: 06 Jan 2018 00:20
Location: RO: Tg.Jiu, ES: Valencia

Re: Iveco Hi-Way Reworked v2.8 [Schumi] [1.37]

#522 Post by Sogard3 » 22 May 2020 08:44

@Mertinho

I guess Schumi decided to add this "requirement" because he added curtains from that DLC but modified with curtains on the sides aswell, he used content from that DLC so it's correct to have it at least :?

generalbannon
Posts: 22
Joined: 18 Jul 2013 16:50

Re: Iveco Hi-Way Reworked v2.8 [Schumi] [1.37]

#523 Post by generalbannon » 22 May 2020 09:01

I experienced some weird behaviour with the engines of the XP Versions. I use intelligent automatic transmission and at least the 510 und 570 hp engines are shifting up way to early (upshift to higher gear around 1000 rpm at max throttle) which makes it quite difficult to drive with higher loads. Maybe there's something wrong with the torque curves?

hummel6197
Posts: 16
Joined: 19 Sep 2019 01:59

Re: Iveco Hi-Way Reworked v2.8 [Schumi] [1.37]

#524 Post by hummel6197 » 24 May 2020 06:07

Hello Schumi , can you add the heavy version bumper to the Hi-Way please ?
http://www.baumaschinenbilder.de/forum/ ... id=1119951

thesimp
Posts: 151
Joined: 28 Apr 2017 19:45

Re: Iveco Hi-Way Reworked v2.8 [Schumi] [1.37]

#525 Post by thesimp » 24 May 2020 09:02

generalbannon wrote:
22 May 2020 09:01
I experienced some weird behaviour with the engines of the XP Versions. I use intelligent automatic transmission and at least the 510 und 570 hp engines are shifting up way to early (upshift to higher gear around 1000 rpm at max throttle) which makes it quite difficult to drive with higher loads. Maybe there's something wrong with the torque curves?
I think you may be running into this bug with automatic transmissions: viewtopic.php?f=272&t=285223

Post Reply

Return to “Trucks”

Who is online

Users browsing this forum: bekoliko, Emo1975, Flipse, Miksu, ONURKULL, SaMartok (NL), Schumi, Thugcore and 19 guests