Problem with Authentication both on WoT page as well as ingame

Post Reply
User avatar
Dan Hagman
Posts: 1
Joined: 17 Aug 2017 16:57
Location: Scotland

Problem with Authentication both on WoT page as well as ingame

#1 Post by Dan Hagman » 07 Jan 2021 15:50

This has happened today for at least the 3rd time over the course of the past weeks...

When I try tae login intae the WoT-page it tells me that my password is wrong, I request an reset, reset my password, am able tae login. The Moment I log off and try another login, disnae matter if ingame (ATS and ETS2) or the WoT-page, the same happens again or even worse, I receive the prompt 'Too many unsuchessful tries, try again later'. This is bloody annoying as it does happen again and again.

I have been a faithful customer since before ETS2 was greenlighted on Steam, I was actually one of the Greenlighters back in those days myself. Got about 1800 hrs on Steam on ETS2 (add 300+ before it got on Steam) and a tad bit more than 250 on ATS.

Need help here...

Thanks in advance

Dan

User avatar
Mohegan13
Global moderator
Posts: 19975
Joined: 05 Jul 2013 09:44
Location: West Yorkshire; Mars
Contact:

Re: Problem with Authentication both on WoT page as well as ingame

#2 Post by Mohegan13 » 07 Jan 2021 16:16

Disable your browser plugins and see if the issue continues. Some browser plugins have been causing issues on some sites lately, I had the same issue caused by a google translate plugin for Firefox.
Image
I reserve the right to be 100% wrong.
But on my tombstone when I go, just put 'death by rock and roll'.

User avatar
plykkegaard
Posts: 4960
Joined: 26 Oct 2014 13:42
Location: Denmark
Contact:

Re: Problem with Authentication both on WoT page as well as ingame

#3 Post by plykkegaard » 07 Jan 2021 17:19

Quit the game before you change pwd in wotr
Last time I made that mistake I was locked out effectively for a shorter period
Office moved to Fort Collins, Colorado

User avatar
Dan Hagman
Posts: 1
Joined: 17 Aug 2017 16:57
Location: Scotland

Re: Problem with Authentication both on WoT page as well as ingame

#4 Post by Dan Hagman » 07 Jan 2021 19:00

Thanks for yer responses so far,


sadly I hardly use any plugins, my browser is Google Chrome... and I wasnae playin any game when I tried tae log intae the WoT-page, only afterwards I tried and got the result described above.

My Workaround for today was tae reset my password once again and stayed logged intae the WoT-page, therefore keeping my browser open all the time while connecting both accounts (ETS2 and ATS) using the new password.

Let's see what happens the next time I'm trying tae get on the WoT-page. Fingers crossed...



Again, thanks tae both of ye...

Dan
Last edited by Dan Hagman on 07 Jan 2021 19:03, edited 1 time in total.

Post Reply

Return to “WORLD OF TRUCKS website”

Who is online

Users browsing this forum: No registered users and 1 guest